Cordy Sky FAQ (iOS)

Cordy Sky FAQ (iOS)

Cordy Sky FAQ (iOS)

Q. What’s the minimum needed to play Cordy Sky?
A: iPhone 3GS, iPod touch (3rd generation), or iPad. And iOS 3.2.

Q. My device is a new model, but Cordy Sky still won’t work. Why?
A: Please confirm your model. They can be difficult to tell apart, especially iPod touches. Go to Apple Support, enter your device’s serial number.

Q. I love this game and want to tell the developers! How do I do that?
A: “Like” our Facebook page then rate Cordy 5 stars! Kids love that kind of approval.

Q. We want to review Cordy Sky. Can you send us a promo code?
A: No. Apple doesn’t support Promo Codes for In-App Purchases at this time.

Q: My question wasn’t answered, how do I get help?
A: E-mail cordyskysupport@silvertreemedia.com.